Some problems with the website

May 12, Tue
Affected Service: Website Customer services
  • Detected
    We detected that the website has an long loading time, we are on it.

    13:36, May 01 CEST
  • Update
    Now the webserver is complely down, we are on it.

    13:44, May 01 CEST
  • Monitoring
    Currently all working.
    We monitoring any service...

    14:39, May 01 CEST
  • Will be fixed
    We are getting overrunned by users.
    We upgrade our capacity as soon as possible.
    Thanks for your good feedback in the last few weeks.

    20:38, May 12 CEST
Back to current status